Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
vargeful shipwerck
#1
the bot not shooting vangeful shipwreck i set it for shooting them but nothing just shooting normal shipwrreck please fix it
Reply
#2
I have the same problem..My bot doesn't even shoot the normal shipwerk
Reply
#3
Same problem ... still noch working
Reply
#4
same problem with both not shooting wreck and vangefull wreck
Reply
#5
same here bot shoots only normal shipwrecks
Reply
#6
The problem is still there ... isn´t there a way to fix that ? Can´t imagine that it needs at least 48 hours (maybe more) to fix sth like that. Thanks
Reply
#7
i found a solution for this i copied <ref>seafight.labels.Monsters.111</ref> to monster list and finally its hitting them
Reply
#8
(02-11-2019, 10:50 AM)p.xania32 Wrote: i found a solution for this i copied <ref>seafight.labels.Monsters.111</ref> to monster list and finally its hitting them

bro, can u tellme a ref nr for the normal shipwrecks?
THX
Reply
#9
Follow this:

Login your ship with SeaBot
Search for the Monster that does not work in SeaBot (in this case a Shipwreck) and attack it manually.
In the console of the bot you'll see something like this:

"Attacking XXX by [Your Ship Name] - HP ..."

You should copy the name you see in the console, for example in this case you should copy "XXX", and add it in the Monsters list of the bot.

Regards,
iNSiDER
Terms & Conditions
  • Using this Bot you violate the Terms & Conditions of the game, however i'm not responsable if your account get banned.
  • If you buy a Premium license is not guaranteed the correct functioning of this software forever* (chargeback not offered).
  • When you buy a license, it will be activated immediately.
  • Each license is only for 1 pc!

BUGFIX
[FIX] Security Certificates error
[FIX] Could not find valid Root Certificate for Fiddler
[HOT] Invalid account

-> DISCORD CHANNEL <- 
If you want to receive live notifications on SeaBot updates or live support, please join to our Discord channel
https://discord.gg/4X6J7F6
Reply
#10
(04-11-2019, 06:37 PM)iNSiDER Wrote: Follow this:

Login your ship with SeaBot
Search for the Monster that does not work in SeaBot (in this case a Shipwreck) and attack it manually.
In the console of the bot you'll see something like this:

"Attacking XXX by [Your Ship Name] - HP ..."

You should copy the name you see in the console, for example in this case you should copy "XXX", and add it in the Monsters list of the bot.

Regards,
iNSiDER
Hello,

I manually attacked,as you recommended, 3 "vengeful shipwreck".I received different messages. I added each of them to the list of monsters.Nothing happened.


 Attacked <ref>seafight.labels.Monsters.111</ref>[1000022412]
 Attacked <ref>seafight.labels.Monsters.111</ref>[1000036899]
 Attacked <ref>seafight.labels.Monsters.111</ref>[1000002198]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)