iNSiDER Productions
problema con l'installazione - Printable Version

+- iNSiDER Productions (https://www.insidercode.it)
+-- Forum: SeaBot (https://www.insidercode.it/forumdisplay.php?fid=14)
+--- Forum: Info (https://www.insidercode.it/forumdisplay.php?fid=17)
+--- Thread: problema con l'installazione (/showthread.php?tid=33092)



problema con l'installazione - robert97 - 28-09-2020

salve, dopo che provo ad installare il bot me lo fa installare normalmente e il bot parte, ma il problema è che non me lo installa quindi io ogni volta che devo farlo partire devo installarlo ogni volta... che problema è? vi linko quello che vedo io nel desktop, e da li parto ogni volta per l'installazione: http://prnt.sc/up882x


RE: problema con l'installazione - iNSiDER - 30-09-2020

Ciao,

quello che tu apri ogni volta è appunto l'installatore del SeaBot, dunque è normale che ti avvii ogni volta l'installazione.
Devi cercare sul Desktop l'icona del SeaBot, che è la seguente:
[Image: Wal4naxYQIC-M9bGZQtfjQ.png]

Cliccando su quella ti si aprirà solamente il bot, senza doverlo installare ogni volta.

Spero sia chiaro.

Saluti,
iNSiDER


RE: problema con l'installazione - robert97 - 30-09-2020

sisi so bene qual'è l'icona giusta che dovrebbe uscire sul desktop, ma su questo nuovo pc non me la installa definitivamente mentre sul vecchio era tutto a posto..
anche se cerco sulle applicazioni del computer, non trovo l'icona del SeaBot ma solo l'icona per installarlo, come quella che ho sul desktop.. non capisco che problema sia..