Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Adobe Flash Player
#1
Exclamation 
Hello! 

Since the update I have problem with the seabot. When I try to login to the bot it doesn't load the seamap. It requiers to enable the flash. I have flash player downloaded but this still doesn't let me to use seabot. How to fix this problem ?
Reply
#2
(09-05-2019, 09:57 PM)ZygaSKW Wrote: Hello! 

Since the update I have problem with the seabot. When I try to login to the bot it doesn't load the seamap. It requiers to enable the flash. I have flash player downloaded but this still doesn't let me to use seabot. How to fix this problem ?

Hello

https://www.insidercode.it/showthread.php?tid=17101
Reply
#3
(09-05-2019, 10:45 PM)Amnesia77 Wrote:
(09-05-2019, 09:57 PM)ZygaSKW Wrote: Hello! 

Since the update I have problem with the seabot. When I try to login to the bot it doesn't load the seamap. It requiers to enable the flash. I have flash player downloaded but this still doesn't let me to use seabot. How to fix this problem ?

Hello

https://www.insidercode.it/showthread.php?tid=17101

good morning I installed the flash player I license and it still does not work my art all the picture what I have to do I did and so it shows me help please
Reply
#4
Hey guys i have the same problem with the flash player. I have already updated adobe flash player on chrome browser and all other browsers but i doesnt works. Can anyone help me?

sorry for my bad english. iam from germany
Reply
#5
(10-05-2019, 08:13 AM)Shadowgaming Wrote: Hey guys i have the same problem with the flash player. I have already updated adobe flash player on chrome browser and all other browsers but i doesnt works. Can anyone help me?

sorry for my bad english. iam from germany

You have to restart the computer after installing flash.

Regards
Reply
#6
(10-05-2019, 09:38 AM)JoNMii Wrote:
(10-05-2019, 08:13 AM)Shadowgaming Wrote: Hey guys i have the same problem with the flash player. I have already updated adobe flash player on chrome browser and all other browsers but i doesnt works. Can anyone help me?

sorry for my bad english. iam from germany

You have to restart the computer after installing flash.

Regards
thank you for the answer. i have already restarted the computer but the problem still exist. i tried so many fixes from other forums but none works fo me Sad
Reply
#7
Can you send me Teamviwer in private?
I will try to help you

Regards
Reply
#8
(10-05-2019, 01:43 PM)JoNMii Wrote: Can you send me Teamviwer in private?
I will try to help you

Regards

Tomorrow would have time to send you my TeamViewer ID. Today I have to work until 9pm. OK?
Reply
#9
(10-05-2019, 03:24 PM)Shadowgaming Wrote:
(10-05-2019, 01:43 PM)JoNMii Wrote: Can you send me Teamviwer in private?
I will try to help you

Regards
Tomorrow would have time to send you my TeamViewer ID. Today I have to work until 9pm. OK?

Perfect, btw we are on discord! Maybe its better to get in contact!
https://discord.gg/qcHw4x
Reply
#10
(10-05-2019, 04:40 PM)JoNMii Wrote:
(10-05-2019, 03:24 PM)Shadowgaming Wrote:
(10-05-2019, 01:43 PM)JoNMii Wrote: Can you send me Teamviwer in private?
I will try to help you

Regards
Tomorrow would have time to send you my TeamViewer ID. Today I have to work until 9pm. OK?

Perfect, btw we are on discord!  Maybe its better to get in contact!
https://discord.gg/qcHw4x
ok i have solved the problem. there were leftovers of the old adobe flash version on my pc that causes the problem. Have removed all that shit and it works fine Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)