Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shoot Monster
#11
Bot doesnt shoot monster but my settings are well. it isnt the first time that i have used it. What can i do?
Reply
#12
(12-02-2018, 03:24 PM)cbarroso Wrote: Bot doesnt shoot monster but my settings are well. it isnt the first time that i have used it. What can i do?

It does not shoot any monster or just one in particular?
Terms & Conditions
  • Using this Bot you violate the Terms & Conditions of the game, however i'm not responsable if your account get banned.
  • If you buy a Premium license is not guaranteed the correct functioning of this software forever* (chargeback not offered).
  • When you buy a license, it will be activated immediately.
  • Each license is only for 1 pc!

BUGFIX
[FIX] Certificate error
[FIX] Proxifier PE error / 47% map loading
Invalid account message
Reply
#13
(12-02-2018, 04:48 PM)iNSiDER Wrote:
(12-02-2018, 03:24 PM)cbarroso Wrote: Bot doesnt shoot monster but my settings are well. it isnt the first time that i have used it. What can i do?

It does not shoot any monster or just one in particular?

only wracks.
Reply
#14
(12-02-2018, 05:44 PM)seabot_use_2017 Wrote:
(12-02-2018, 04:48 PM)iNSiDER Wrote:
(12-02-2018, 03:24 PM)cbarroso Wrote: Bot doesnt shoot monster but my settings are well. it isnt the first time that i have used it. What can i do?

It does not shoot any monster or just one in particular?

only wracks.

yes, only event monsters
Reply
#15
Try this:

Login your ship with SeaBot
Attack a Shipwreck manually.
In the console of the bot you'll see something like this:

"Attacking XXX by [Your Ship Name] - HP ..."

You should copy the name you see in the console, for example in this case you should copy "XXX", and add it in the Monsters list of the bot.
Terms & Conditions
  • Using this Bot you violate the Terms & Conditions of the game, however i'm not responsable if your account get banned.
  • If you buy a Premium license is not guaranteed the correct functioning of this software forever* (chargeback not offered).
  • When you buy a license, it will be activated immediately.
  • Each license is only for 1 pc!

BUGFIX
[FIX] Certificate error
[FIX] Proxifier PE error / 47% map loading
Invalid account message
Reply
#16
(13-02-2018, 06:26 PM)iNSiDER Wrote: Try this:

Login your ship with SeaBot
Attack a Shipwreck manually.
In the console of the bot you'll see something like this:

"Attacking XXX by [Your Ship Name] - HP ..."

You should copy the name you see in the console, for example in this case you should copy "XXX", and add it in the Monsters list of the bot.

oh ty, now work Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)